Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; AdWidget_ImageWidget has a deprecated constructor in /home/lateste1/public_html/wp-content/plugins/ad-widget/adwidget.php on line 217

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DraftScheduler has a deprecated constructor in /home/lateste1/public_html/wp-content/plugins/drafts-scheduler/draft-scheduler.php on line 36
Bummer: No Pokémon Go anymore for older iPhones - Latest Tech Blogs

Bummer: No Pokémon Go anymore for older iPhones

The latest update to Pokémon Go will soon stop supporting iOS devices that can not support iOS 11. Say iPhone 5 / iPhone 5c and older iPads are thus excluded from the AR hit. The update is expected on February 28, 2018, until then have Pokémon trainer with old iOS devices nor the ability to update yourself with the latest technology. After that, coaches will no longer be able to access their collection, PokéCoins, and other items. Find below the official message:

Trainers

In an upcoming update to Pokémon GO, we are looking for support for Apple devices not capable of upgrading to iOS 11, such as iPhone 5 and iPhone 5c models. Pokémon GO that push the application beyond the capabilities of the operating systems on such devices. This change will take effect on 02/28/2018. Pokémon GO accounts from that device, or use their PokéCoins or other items in their bags. Pokémon GO. You can see the full list of impacted devices and learn more by visiting our Help Center.

-The Pokémon GO team